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GETTING STARTED

A PenTeleData VolP service subscription to make audio or video calls with Cymbus.

System Requirements

Operating Systems .
Processor :
Memory .
Hard Disk Space .
Connection .
Audio Device .

Windows 10

macOS 10.13 (High Sierra)
macOS 10.714 (Mojave)
macO0S 10.15 (Catalina)
macOS 11.2 (Big Sur)

Minimum: Core 2 Duo 2.1 GHz
Recommended: i5/i7 2.4 GHz and above

Minimum: 4GB RAM
Recommended: 8GB RAM and above

400 MB (Install/Upgrade, 200 MB operation)

IP network connection (broadband, LAN, wireless)
Constant internet connection

Full-duplex, 16-bit, or use a USB headset
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Install and Sign In

A Welcome email that contains your login details was sent to you when your account was
created. Click the link in that email to create your password, then download the app at the

following.
Windows

Mac

Check Remember sign in information and Sign in automatically.

Cymbus

Welcome to Cymbus!
Please sign in using your Cymbus
credentials

Remember sign in information

Sign in automatically

Cancel

Eorgot your password?

Can't sign in?

« If you can’t remember your password, click Forgot your password? and check your email for
alink to reset it. If you don't receive that email, please contact Customer Support.

« You can be signed in to the Cymbus app on up to two devices, such as your computer and
mobile phone. To deactivate an old device so you can sign in on a new one, see Devices for

more information.

EXIT CYMBUS

We recommend keeping Cymbus open in the background, but if you need to sign out, go to
Softphone (Windows) or Cymbus (Mac) > Sign Out.

© 2021 Cymbus, Inc.
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USING CYMBUS

The screenshots in this guide are from the Windows app. The Mac interface is essentially the
same, but the menu is at the top of the screen and includes Cymbus, View, Windows, Contacts,

and Help.

Service Provider B Your Name ),

¥
cymbus - Sarah Jane‘/ — X
Menu — Softphone View Contacts Help
Set your status — —
Y i O Available ¥ () 4— Messages
Choose an account —# @ PTD e Qo <4— Voice Mail
Headset or speakers —# @ v o) d ~ +— Call Options

' » +#— Choose audio, video

Make a call —» l Enter name or number >4

1 2 3
4 5 6
7 8 9
* 0 #

Resource panel I:‘ EEE & Sﬁ{ @ @

P 1]

Contacts History
Phone Favorites User Portal
COMPACT VIEW DETACHING TABS (WINDOWS)
cymbus - Sarah Jane — X ‘ : E
Softphone View Contacts Help
¥ Alianza 116

Presence Status
Glles - Alicia
PTD . Qo Available
@ -~ ) | - Amy
Available
Enter name or number N ‘ Ashlee
Available

=cymbus The Contacts, Favorites, History, and the

‘ , Directory tabs can all be detached from the

To creat_e the compact view, hide all resources on-screen phone into their own window.

on the View menu. Go to the tab you want to detach and then
click 221, To reattach the window, click [,

zcymbus
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Making Calls

Use Cymbus to place and receive audio and video calls, as well as host conference calls. Cymbus
has default actions for the call button and for double-clicking a contact. Update these defaults in
Softphone > Preferences > Application.

Using the dialer

Type the name, phone number, or email of the person you want to call in the Enter name or
number field. Press Enter or Tab to dial.

lamy: X \. ~ | Auto-Complete
@ M Work:545 As you type, Cymbus may display suggestions for
AT completing the entry. Use your mouse or the up and
down arrow keys on your keyboard to move through
the list of suggestions.
Amy X \. O More Menu
Audio Call To make a video call or start a conference, click the
cymbus Video Call More menu arrow on the right after typing the

Start Conference Call person’s full name, phone number, or email.

Enter name or number @ & Redial

L. Ashley t To redial the last-dialed contact, click = Make a call.

To redial a recent contact, click the arrow in the Enter
name or number field and select a contact.

@ Amy M-Work:545
@ Ashley R-Mobile: 8013185555

Using Contacts, Favorites, History, or Messages

In the Contacts, Favorites, or History tabs, scroll through your contact lists or type a name, phone
number, or email address in the search bar to find the contact you want to call.

sophie X :n E Click-to-call
& Sophie Lamont ®’ Hover over the contact you want to call to reveal the
ik click-to-call button and click Y Call this contact.
Unknown (2) Today
Ashley 7 7 Call sv  Shortcut Menu
Video Call Right-click (Windows) or cTRL+click (Mac) on the
Add to Contacts contact you want to call, then click Call or Video Call.

CALL HISTORY SYNC

Call logs are synchronized between your devices. Cymbus downloads the logs in small
increments as you scroll through the Call History. When a call is deleted from one device, the
log is deleted from the server, so the change is reflected on both devices.

=Ccymbus
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FEATURES

Call Transfer

In an unattended or blind transfer, you transfer the call to the target without talking to the target
first. An attended transfer occurs when you talk to the target before transferring the call.

1. While you have a call established, use any of the methods for placing an audio or video call
to place a second call. Cymbus puts the first call on hold and dials the second call.

2 Click ‘2 Transfer at the bottom of the call panel. The call is placed on hold.

3. Type the name or number of the second party, use the redial drop-down list, or drag the
target's contact number into the Enter name or number field.

Unattended transfer

1. Click Transfer Now if it's your default action or click the drop-down arrow next to Call First
and select Transfer Now.

2. Cymbus attempts to transfer the call to the target. The call may end immediately or show
Transfer: Calling. Don't hang up yet—If the target doesn't answer, the call will return to you.

Attended transfer

1. Click Call First if it's your default action or click the drop-down arrow next to Transfer Now
and click Call First.

2. When the call is answered, speak to the target. If they want to take the call, click Transfer
Now. If they don't want the call, click X at the bottom of the call panel.

zCymbus



Contacts
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Cymbus contacts are pre-populated and managed by your system administrator. Other contacts

can be added by you.

View contacts

Go to the Contacts or Favorites tabs to view your contacts. Use the search bar to locate an

individual contact or scroll to the list.

CONTACT INFO FLYOUT

"Amy Moo
Available

® instant Message:
. Work: 545
E-mail:

E Conference:

Profile  Call History

Click on the name of a Contact or Favorite to

view their contact details.
For more information, click Profile.

Add contacts

SHORTCUT MENU

Call

Video Call

Send Instant Message

Send Files...

Select the monitor you want to share »

Send E-mail...

Edit Profile

View Call History

Add to Alert List

Add to Favorites

Delete Contact
Right-click (Windows) or CTRL+click (Mac) on
a Contact or Favorite to view the shortcut

menu. Here you can initiate a call, send a
message or email, add to favorites, and more.

e CONTACTS. In the Contacts tab, click : to add a person to your contact list. In the
Contact Profile, choose the group of contacts this person will belong to, and enter their

name and number.

e HISTORY. From the History tab, select an entry for an unknown contact and click : to
add them to your contact list. Alternatively, right-click (Windows) or cTRL+click (Mac) and

select Add to Contacts.

e MENU. Contacts can also be added from the Contacts menu (top).

IMPORT/EXPORT

Go to the Contacts menu and select Import Contacts or Export Contacts. Contacts can be
imported or exported in a .csv, .vcf, or Outlook/Exchange Server format.

© 2021 Cymbus, Inc.
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Presence

PenTeleData Cymbus Desktop User Guide

Cymbus allows you to share your online status (presence) with team members. When Cymbus is
launched, your online status is Available. If you do not use your device for a specified period of
time (set in Preferences), Cymbus updates your status to Idle.

cymbus - Sarah 0 change your status, click the drop-down arrow and select

Softphone  View

Busy, Away, Not available for calls, Do not disturb, or Appear

offline.
o rvalableC « When you make or receive a call and your status was Available,
) Available i Cymbus updates your status to On the phone.
@ susy . To set a custom status, click on the wording in the status
© Away - indicator and type your status. Press Enter to save.

@ On the phone
e Not available for calls
Q Do not disturb
€9 Appear offline

Voice Mail

Voice mail is offered through your VolP service
provider or through your enterprise’s IP PBX; it is not
part of Cymbus. When you have a new message, an
icon showing the number of messages is displayed
on the QO icon.

To access your voice messages, click the QO icon
or dial the Voicemail Management star code.

© 2021 Cymbus, Inc. 9
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Presence Status

Available ¥ D

Outgoing Account
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B0 ————

=Ccymbus



MESSAGING

Instant messages (IMs) can be sent from the Messages window, the Contacts tab, the Favorites
tab, or from an active call.

There are multiple ways to view the Messages window:

e Click the .- Messages icon in the top right of your softphone.
e Goto View > Messages (Windows) or Window > Show Messages (Mac).
e Typethe shortcut SHIFT+CTRL+M (Windows) or SHIFT+COMMAND+M (Mac).

Messages = *

Q, <+ General Chat = E soe

Add a topic ey [;(j
Amy Marks i
https:/fcallab.cloud provisioning.co..

s 17 | j
General Chat Aug 17 shtr;::re also a colonel and major
ROOMS I G{: Steven B: we can absolutely creat chat:

Koawin b QB T/2020

&)

PEOPLE we can absolutely create those
Steven B OR/17/2020

PREFERENCES

Set the action for clicking Enter while typing a message in Preferences > Application.

Send a Message

New conversation

1. In the Messages window, click “+ New Conversation.

2. Search for the person to add to the chat and select them from the list of suggestions. Press
ENTER t0 select the first suggestion in the list.

3. Click on their name below Send A Message to open a chat.
4. Compose your message, then click 3 send Message.

Existing conversation

1. Do one of the following:

- Inthe Messages window, scroll through your conversations or search for the person
you want to send a message to, then click on the IM conversation.

zCymbus



2.

- On the Contacts or Favorites tab, right-click (Windows) or conTroL+click (Mac) on a
contact and select Send Instant Message from the shortcut menu.

- On the Contacts or Favorites tab, hover over the contact and click ® Send Instant
Message.

- During an active call, go to *+* More options in the call panel and click Send Instant
Message.

Compose your message, then click 3 send Message.

Chat Rooms

5.

1. In the Messages window, click <+ New Conversation,

2. Click Create a Room on the right.

3.

4. Type the name of a person you want to add to the room and select them from the list when

Enter a room name.

they appear. Repeat this for all users you want to add to the room.
Click Create.

In the group chat room, compose your message, then click 83 send Message.

X

Create a Room

Room Type
® Private Public

Room Name *

Chat Room

Members
Amy Marks (), Danielle Davis ), Simrah Allman (9,

Room Owner
ashley.r

Description

Cancel Create

Message formatting

You can use emoticons and formatting in your IM's and chat rooms. The default behavior can be
modified in Preferences > Application: Messages & Presence.

FORMATTING WINDOWS MAC

Bold Ctrl+B Command+B
ltalic Ctrl+I Command+|
Underline Ctrl+u Command+U
New Line Shift+Enter CTRL+Enter
Send Enter Enter

zCymbus



END USER PORTAL

The End User Portal is a web-based service that allows end users to manage some of their own

services. Go to the @ End User Portal tab to access these settings.

Device Logs

Search through your device logs by filename or
full text. Sort the results by date, relevance, and

SIZe. Search type:

Filename

o Full text

Search...

Sort Order:

m Relevance Size

Devices

You can log in to Cymbus on only two devices. If you need to switch to a new device, one of your

old devices will need to be deactivated first.

Devices 1. Go to Devices to view your activated
devices.
Cymbus Business Cloud iOS release 6.2.5002 stamp 47051.47155 . . .
6.2.5002.47051.47155 iPhone7,1 ios.phone 12.4.8 2 Find the record of the device that you wish
D 884C23B12A8BA5955142625EF 040F02DEGEACBS3 to deactivate, then click Delete.
Device Type phone . . . '
Device Model  iPhone 6 Plus [iPhone?,1) 3. A message will pop up asking if you're sure
Operating System ios [12.4.8] H H H
o s 47051 47155 you want to delete this device. Click
Registered Sep 15, 2020 7:09:59 AM [Delete] to confirm.
Last access Sep 15, 2020 B:20:33 AM . .
Now you can log in on another device.
Delete

Cymbus Business Cloud iOS release 6.2.5002 stamp 47051.47155

6.2.5002.47051.47155 iPad8,1 ios.phone 13.7

D 15D45427F0DBB0O610BOA23D730DDC02535003D4E
Device Type phone

Device Model iPadB,1

Operating System ios [13.7]

Load Version 6.2.5002.47051.47155

Registered Sep 15, 2020 7:13:15 AM
Last access Sep 15, 2020 7:15:11 AM
Delete

zCymbus



XMPP Photo
Your avatar is the image that will be displayed for your contact.

Follow these steps to change the photo:

"%‘ 1. Go to XMPP Photo.

2. Click Choose File, then locate the image file on your computer
that you want to use as your avatar.

Resize image width: 3. Click Upload JPEG or PNG Image.

64

File to upload:

Choose File Avatar Photo.png

Upload JPEG or PNG Image

Change Password

1. Go to Change Password.

2. Enter your old and new passwords. The indicator at the
bottom will tell you if your password meets the following
requirements:

- Your new password must contain at least one
uppercase letter, one lower case letter, one digit, and one

punctuation character.
,
New password is too short 3 ClICk Change PaSSWOFd

[O\c password

New password

Confirm password ]

[ Show Password

zCcymbus
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